Notifications
Clear all

Updated to latest via Smartupdater still will not work


dallasnights
(@dallasnights)
Active Member
Joined: 1 year ago
Posts: 15
Topic starter  

I got my device finally after 2 years last week, I believe is 1.5

Well I put the device in USB and nothing happens, so I asked and everyone said to do Smartupdater which I did this morning to the latest as you can see below

 

explorer zT8fWSsA4r

Then I went back to the car and no luck, blue lite flashes for a bit, then stays steady but AA never light up for me to click and and use the device

I even tried to do mirror droid to see if it can see anything, but when i install mirror droid it never even sees the device in my USB Port of my PC at all as you can see in this pic with the device plugged into my USB on my pc

chrome hyRhgnbtJG

So what do I do now to make this finally work someone please help me with clear instructions to follow so I can make this thing finally work

Thanks all


Quote
AP756
(@ap756)
Moderator Moderator
Joined: 1 year ago
Posts: 132
 

dallasnights, the first start after the update can take a very long time and and a couple of disconnects and connects to your PC (allow up to 10 minutes before the blue LED begins to blink). After the boot it takes another 10 minutes to optimize. Please be VERY patient.

This problem was already reported and developers are working on that. Sorry for the inconvenience, there is nothing we can do right now 🙁

Bye for now  Fred


ReplyQuote
dallasnights
(@dallasnights)
Active Member
Joined: 1 year ago
Posts: 15
Topic starter  

@ap756  Thanks for the quick response so at this point it will not work is that what you are telling me since i did the update through updater

Or are you telling me to leave it in the car for a long period of time and hope the android auto turn on so i can use your product?

 

Well I sat in my car for over 10 minutes after i did the upgrade and still nothing except I did notice the android auto does light up for 1 sec then greys out again

So I waited 10 more minutes it never lights up again.

Let me know when you get a solution

 

I await your response

 

Thank you


ReplyQuote
AP756
(@ap756)
Moderator Moderator
Joined: 1 year ago
Posts: 132
 

Leave it in PC running Mirroid. And just let it do it's work. This way you'll hear the dong-ding and the ding-dong from Windows. For me it took about 10 times connect-diconnect before it started up.

Bye for now  Fred

 

PS: It's not my product. I'm just a customer like you, but I decided to get this product up and running, so I got this unpaid job as moderator 😊 

This post was modified 3 weeks ago by AP756

ReplyQuote
dallasnights
(@dallasnights)
Active Member
Joined: 1 year ago
Posts: 15
Topic starter  

@ap756 but as you can see when i plug it in and launch mirror droid it jsut sits there there with this screen never connects

What can I do to get mirror droid to work?

Thanks for the team support really appreciate it!!

 

chrome hyRhgnbtJG

ReplyQuote
AP756
(@ap756)
Moderator Moderator
Joined: 1 year ago
Posts: 132
 

If it worked before, it will work again - after a long time. Just insert and be patient for a very long time.

Bye for now  Fred


ReplyQuote
dallasnights
(@dallasnights)
Active Member
Joined: 1 year ago
Posts: 15
Topic starter  

@ap756 ok plugged it in opened mirror droid and will let it sit and report back thanks


ReplyQuote
dallasnights
(@dallasnights)
Active Member
Joined: 1 year ago
Posts: 15
Topic starter  

Ok its been plugged in for a long time over 1 hour and still I get this on the screen with it plugged in and mirror droid open

No connection

 

Can anyone tell me a solution or something to get this to work finally

Thanks all

chrome hyRhgnbtJG

ReplyQuote
AP756
(@ap756)
Moderator Moderator
Joined: 1 year ago
Posts: 132
 

Dallasnights, if nothing else works you might try to reflash using full ROM here: https://cardongle.dev/community/postid/1520/ but I doubt it helps much. 

Bye for now. Fred


ReplyQuote
Nokiaman1978
(@nokiaman1978)
Eminent Member
Joined: 1 year ago
Posts: 26
 

 

screenshot 1652181925251

try vysor app to connect to pc

 

This post was modified 3 weeks ago by Nokiaman1978

ReplyQuote
Nokiaman1978
(@nokiaman1978)
Eminent Member
Joined: 1 year ago
Posts: 26
 

https://www.vysor.io/

 

This post was modified 3 weeks ago by Nokiaman1978

AP756 liked
ReplyQuote
AP756
(@ap756)
Moderator Moderator
Joined: 1 year ago
Posts: 132
 

Good stuff. Every day something new. Vysor connects like it should be: fast and reliable. Thanks for the tip (even if it already cost me money - was so impressed I had to register 😉 )

Bye for now  Fred


ReplyQuote
dallasnights
(@dallasnights)
Active Member
Joined: 1 year ago
Posts: 15
Topic starter  

Ok Vysor works great and i can see my apps and even get to playstore using my home internet from PC and download a few

But after I took it to the car, I let it sit for 30 minutes plugged in my USB port while I drove to appointment, and it never connects, the android auto icon never lights up so I can click and get into the device to use it

 

So I suspect we need a new firmware fix or update to fix this problem and am waiting for response from the Team as to when this will get fixed, cause using it on my PC has no use for what I need it for

Thanks all


AP756 liked
ReplyQuote
Share:

We are made up of a team of passionate programmers, industrial designers and Infotainment lovers who wanted to innovate the way Infotainment  is used in modern day vehicles.

Latest Posts

© 2021 Cardongle | All Rights Reserved

Subscribe To Our Newsletter

Join our mailing list to receive the latest news and updates from our team.

You have Successfully Subscribed!